JsonUtils.isNonEmptyObject Function

Determine if the input is a non-empty Javascript object.

isNonEmptyObject(value: any): value is object

@returns true if value is an Object with at least one key.

Parameter Type Description
value any The value to test.

Returns - value is object

true if value is an Object with at least one key.

Defined in

Last Updated: 14 November, 2024