JsonUtils.isEmptyObjectOrUndefined Function
Determine if the input is undefined or an empty Javascript object.
isEmptyObjectOrUndefined(json: any): boolean
@returns true if json
is undefined or is an Object with no keys (equivalent to {}
).
Parameter | Type | Description |
---|---|---|
json | any | The JSON object to test. |
Returns - boolean
true if json
is undefined or is an Object with no keys (equivalent to {}
).
Defined in
- core/bentley/src/JsonUtils.ts Line 102
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.