JsonUtils.isEmptyObject Function
Determine if a Javascript object is equivalent to {}
.
isEmptyObject(json: any): boolean
@returns true if json
is an Object with no keys.
Parameter | Type | Description |
---|---|---|
json | any | The JSON object to test. |
Returns - boolean
true if json
is an Object with no keys.
Defined in
- core/bentley/src/JsonUtils.ts Line 94
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.