JsonUtils.asString Function
Get a value as a string.
asString(json: any, defaultVal: string""): string
@returns the value of json as a string, or default value
Parameter | Type | Description |
---|---|---|
json | any | the input JSON object |
defaultVal | string | default value if json cannot be converted to string |
Returns - string
the value of json as a string, or default value
Defined in
- core/bentley/src/JsonUtils.ts Line 42
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.