JsonUtils.asObject Function
Get a value as an object.
asObject(json: any): any
@returns the input JSON object if it is an object, otherwise undefined
Parameter | Type | Description |
---|---|---|
json | any | the input JSON object |
Returns - any
the input JSON object if it is an object, otherwise undefined
Defined in
- core/bentley/src/JsonUtils.ts Line 58
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.