JsonUtils.asArray Function
Get a value as an array.
asArray(json: any): any
@returns the input JSON object if it is an array, otherwise undefined
Parameter | Type | Description |
---|---|---|
json | any | the input JSON object |
Returns - any
the input JSON object if it is an array, otherwise undefined
Defined in
- core/bentley/src/JsonUtils.ts Line 50
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.