TransientIdSequenceProps Interface
JSON representation of a TransientIdSequence, primarily useful for transferring sequences to and from a Worker. It stores two "local" 40-bit Ids describing the range of Id64Strings generated by the sequence.
Properties
Name | Type | Description | |
---|---|---|---|
currentLocalId | number | The maximum local Id generated by the sequence thus far. | |
initialLocalId | number | The starting local Id. |
Defined in
- core/bentley/src/Id.ts Line 688
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.