currentLocalId
GetterReadOnly
The maximum local Id generated by the sequence thus far. It is never less than initialLocalId. If it is equal to initialLocalId, then the sequence has not yet generated any Ids. Each call to getNext increments this by 1 and uses it as the local Id of the generated Id64String.
currentLocalId: number
Returns - number
Defined in
- core/bentley/src/Id.ts Line 735
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.