constructor Method
Constructor.
TransientIdSequence(initialLocalId: number0): TransientIdSequence
Parameter | Type | Description |
---|---|---|
initialLocalId | number | The starting local Id. The local Id of the first Id64String generated by getNext will be initialLocalId + 1 . |
Returns - TransientIdSequence
Defined in
- core/bentley/src/Id.ts Line 725
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.