OrderedId64Iterable.uniqueIterator Function
Given an ordered collection of Id64Strings possibly containing duplicates, produce an ordered iterator over the distinct Ids, eliminating duplicates.
uniqueIterator(ids: OrderedId64Iterable): Generator<string, void, unknown>
@note If the inputs are not ordered as required by OrderedId64Iterable, the results are unpredictable.
Parameter | Type | Description |
---|---|---|
ids | OrderedId64Iterable |
Returns - Generator<string, void, unknown>
Defined in
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.