OrderedId64Iterable.unionIterator Function
Given two ordered collections of Id64Strings, produce an iterator representing their union - i.e., the Ids that are present in either or both collections.
unionIterator(ids1: OrderedId64Iterable, ids2: OrderedId64Iterable): Generator<string, void, unknown>
@note If the inputs are not ordered as required by OrderedId64Iterable, the results are unpredictable.
Parameter | Type | Description |
---|---|---|
ids1 | OrderedId64Iterable | |
ids2 | OrderedId64Iterable |
Returns - Generator<string, void, unknown>
Defined in
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.