OrderedId64Iterable.sortArray Function
Sort an array of Id64Strings in-place in ascending order by their 64-bit numerical values.
sortArray(ids: Id64Array): Id64Array
@see compare for the comparison routine used.
@returns the input array.
@note This function returns its input for consistency with Javascript's Array.sort method. It does not create a new array.
Parameter | Type | Description |
---|---|---|
ids | Id64Array |
Returns - Id64Array
the input array.
Defined in
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.