Id64.iterable Function
Obtain an iterable over the specified Ids. Example usage:
const ids = ["0x123", "0xfed"];
for (const id of Id64.iterable(ids))
console.log(id);
iterable(ids: Id64Arg): Iterable<Id64String>
Parameter | Type | Description |
---|---|---|
ids | Id64Arg |
Returns - Iterable<Id64String>
Defined in
- core/bentley/src/Id.ts Line 368
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.