Id64.isValidUint32Pair Function
Returns true if the inputs represent two halves of a valid 64-bit Id.
isValidUint32Pair(lowBytes: number, highBytes: number): boolean
@see Uint32Pair.
Parameter | Type | Description |
---|---|---|
lowBytes | number | |
highBytes | number |
Returns - boolean
Defined in
- core/bentley/src/Id.ts Line 268
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.