Id64.isValid Function
Returns true if the input is not equal to the representation of an invalid Id.
isValid(id: string): boolean
@note This method assumes the input is a well-formed Id string.
@see - isInvalid
- isValidId64
Parameter | Type | Description |
---|---|---|
id | string |
Returns - boolean
Defined in
- core/bentley/src/Id.ts Line 468
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.