Id64.isTransient Function
Determine if the supplied id string represents a transient Id.
isTransient(id: string): boolean
@returns true if the Id represents a transient Id.
@note This method assumes the input is a well-formed Id string.
@see - isTransientId64
Parameter | Type | Description |
---|---|---|
id | string | A well-formed Id string. |
Returns - boolean
true if the Id represents a transient Id.
Defined in
- core/bentley/src/Id.ts Line 404
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.