Id64.fromUint32Pair Function
Create an Id64String from a pair of unsigned 32-bit integers.
fromUint32Pair(lowBytes: number, highBytes: number): Id64String
@returns an Id64String containing the hexadecimal string representation of the unsigned 64-bit integer which would result from the
operation lowBytes | (highBytes << 32)
.
@see fromUint32PairObject if you have a Uint32Pair object.
Parameter | Type | Description |
---|---|---|
lowBytes | number | The lower 4 bytes of the Id |
highBytes | number | The upper 4 bytes of the Id |
Returns - Id64String
an Id64String containing the hexadecimal string representation of the unsigned 64-bit integer which would result from the
operation lowBytes | (highBytes << 32)
.
Defined in
- core/bentley/src/Id.ts Line 226
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.