Id64.fromJSON Function
Create an Id64String from its JSON representation.
fromJSON(prop?: string): Id64String
@returns A well-formed Id string.
@note if the input is undefined, the result is "0", indicating an invalid Id.
@note if the input is not undefined, the result is the same as that of fromString.
Parameter | Type | Description |
---|---|---|
prop | string | The JSON representation of an Id. |
Returns - Id64String
A well-formed Id string.
Defined in
- core/bentley/src/Id.ts Line 101
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.