CompressedId64Set.sortAndCompress Function
Create a sorted array from ids
, then return a compact string representation of those Ids.
sortAndCompress(ids: Iterable<string, any, any>): CompressedId64Set
@see compressIds if ids
is known to already be sorted.
Parameter | Type | Description |
---|---|---|
ids | Iterable<string, any, any> |
Returns - CompressedId64Set
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.