handle MethodStatic
call this method when an unexpected error happens so the global handler can process it.
handle(error: any, notifyTelemetry: booleantrue): void
Parameter | Type | Description |
---|---|---|
error | any | the unexpected error |
notifyTelemetry | boolean | if false, don't notify telemetry trackers. Use this for exceptions from third-party code, for example. |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.