toTypedArray Method
Obtain the finished array.
toTypedArray(includeUnusedCapacity: booleanfalse): T
Parameter | Type | Description |
---|---|---|
includeUnusedCapacity | boolean | If true, the length of the returned array will be equal to capacity, with extra bytes initialized to zero; otherwise, the returned array's length will be equal to length. |
Returns - T
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.