get Method
Looks up an element by its index in the array.
get(index: number): undefined | T
@returns the element corresponding to that position in the array, or undefined if the supplied index exceeds the length of the array.
Parameter | Type | Description |
---|---|---|
index | number | The array index |
Returns - undefined | T
the element corresponding to that position in the array, or undefined if the supplied index exceeds the length of the array.
Defined in
- core/bentley/src/SortedArray.ts Line 186
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.