findEqual Method
Looks up an element comparing equal to the specified value using binary search.
findEqual(value: T): undefined | T
@returns the first equivalent element found in the array, or undefined if no such element exists.
Parameter | Type | Description |
---|---|---|
value | T | The value to search for |
Returns - undefined | T
the first equivalent element found in the array, or undefined if no such element exists.
Defined in
- core/bentley/src/SortedArray.ts Line 150
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.