contains Method
Returns true if this array contains at least one value comparing equal to the specified value.
contains(value: T): boolean
@returns true if an equivalent element exists in the array.
Parameter | Type | Description |
---|---|---|
value | T | The value to search for |
Returns - boolean
true if an equivalent element exists in the array.
Defined in
- core/bentley/src/SortedArray.ts Line 141
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.