_remove MethodProtected
Removes the first occurrence of a value comparing equal to the specified value from the array.
_remove(value: T): number
@returns the index of the deleted value, or -1 if no such element exists.
Parameter | Type | Description |
---|---|---|
value | T | The value of the element to delete |
Returns - number
the index of the deleted value, or -1 if no such element exists.
Defined in
- core/bentley/src/SortedArray.ts Line 267
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.