_extractArray MethodProtected
Extracts the sorted array as a T[] and empties the contents of this ReadonlySortedArray.
_extractArray(): T[]
@returns the contents of this ReadonlySortedArray as a T[].
Returns - T[]
the contents of this ReadonlySortedArray as a T[].
Defined in
- core/bentley/src/SortedArray.ts Line 216
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.