sort Method
Reorders the queue. This function should only (and always) be called when the criteria governing the ordering of items on the queue have changed. For example, a priority queue containing graphics sorted by their distance from the camera would need to be reordered when the position of the camera changes.
sort(): void
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.