push Method
Pushes a value onto the queue according to the sorting criterion.
push(value: T): T
@returns The inserted value, cloned according to the CloneFunction supplied to this queue's constructor.
Parameter | Type | Description |
---|---|---|
value | T | The value to insert |
Returns - T
The inserted value, cloned according to the CloneFunction supplied to this queue's constructor.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.