pop Method
Removes the front-most element off of the queue and returns it.
pop(): undefined | T
@returns The front-most element, or undefined if the queue is empty.
Returns - undefined | T
The front-most element, or undefined if the queue is empty.
Defined in
- core/bentley/src/PriorityQueue.ts Line 126
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.