_peek MethodProtected
Returns the value at the specified index in the queue.
_peek(index: number): undefined | T
@returns the value at the specified index, or undefined if the index is out of range.
Parameter | Type | Description |
---|---|---|
index | number | The index of the value to retrieve |
Returns - undefined | T
the value at the specified index, or undefined if the index is out of range.
Defined in
- core/bentley/src/PriorityQueue.ts Line 157
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.