delete Method
Removes the specified element from the set. Returns true
if the element was present.
delete(value: T): boolean
Parameter | Type | Description |
---|---|---|
value | T |
Returns - boolean
Defined in
- core/bentley/src/OrderedSet.ts Line 68
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.