constructor Method
Construct a new ObservableSet.
ObservableSet<T>(elements?: Iterable<T, any, any>): ObservableSet<T>
Parameter | Type | Description |
---|---|---|
elements | Iterable<T, any, any> | Optional elements with which to populate the new set. |
Returns - ObservableSet<T>
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.