indexOf Method
Finds the index of an element equivalent to the supplied value.
indexOf(value: T): number
@returns the index of an equivalent element in the map, or -1 if no such element exists.
Parameter | Type | Description |
---|---|---|
value | T | the value to find |
Returns - number
the index of an equivalent element in the map, or -1 if no such element exists.
Defined in
- core/bentley/src/IndexMap.ts Line 94
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.