DictionaryEntry<K, V> Interface
Represents an entry in a Dictionary.
Properties
Name | Type | Description | |
---|---|---|---|
key | K | The key used for lookup in the Dictionary. | |
value | V | The value associated with the key in the Dictionary. |
Defined in
- core/bentley/src/Dictionary.ts Line 42
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.