get Method
Looks up a value by its key.
get(key: K): undefined | V
@returns the value associated with the key, or undefined if the key is not present in the dictionary.
Parameter | Type | Description |
---|---|---|
key | K | The key to search for |
Returns - undefined | V
the value associated with the key, or undefined if the key is not present in the dictionary.
Defined in
- core/bentley/src/Dictionary.ts Line 125
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.