extractPairs Method
Extracts the contents of this dictionary as an array of { key, value } pairs, and empties this dictionary.
extractPairs(): { key: K, value: V }[]
@returns An array of { key, value } pairs sorted by key.
Returns - { key: K, value: V }[]
An array of { key, value } pairs sorted by key.
Defined in
- core/bentley/src/Dictionary.ts Line 203
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.