delete Method
Deletes a value using its key.
delete(key: K): boolean
@returns true if the key was found and deleted.
Parameter | Type | Description |
---|---|---|
key | K | The key to delete |
Returns - boolean
true if the key was found and deleted.
Defined in
- core/bentley/src/Dictionary.ts Line 144
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.