DbOpcode Enumeration
Values, stored in changesets, that indicate what operation was performed on the database.
Members
Name | Value | Description |
---|---|---|
Delete | A row was deleted. | |
Insert | A new row was inserted. | |
Update | Some columns of an existing row were updated. |
Defined in
- core/bentley/src/BeSQLite.ts Line 20
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.