CreateNewWorkspaceContainerArgs Interface

Arguments supplied to createNewCloudContainer to create a new EditableWorkspaceContainer.

Properties

Name Type Description
dbName string | undefined The name of the default WorkspaceDb created inside the new container.  
manifest WorkspaceDbManifest The manifest to be stored in the default WorkspaceDb in the new container.  
Omit<BlobContainer.Metadata, "containerType"> Metadata stored by the BlobContainer service  
scope BlobContainer.Scope The scope of the container.  

Defined in

Last Updated: 14 November, 2024