updateViewShared Method
Change a view from shared to private, or vice versa. If changing to private, the owner must be supplied.
updateViewShared(arg: { isShared: boolean, owner?: string, viewId: RowIdOrString }): Promise<void>
Parameter | Type | Description |
---|---|---|
arg | { isShared: boolean, owner?: string, viewId: RowIdOrString } |
Returns - Promise
Defined in
- core/backend/src/ViewStore.ts Line 521
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.