getViewGroups Method
Get a list of ViewGroups that are children of the supplied parent. If no parent is supplied, the root group is used. Each entry in the list includes the id and name of the ViewGroup.
getViewGroups(args: { parent?: string }): Promise<{ id: string, name: string }[]>
Parameter | Type | Description |
---|---|---|
args | { parent?: string } |
Returns - Promise<{ id: string, name: string }[]>
Defined in
- core/backend/src/ViewStore.ts Line 820
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.