getViewGroupInfo Method
get the properties of a ViewGroup by id. This will include the defaultViewId, if one exists.
getViewGroupInfo(args: { groupId?: string }): Promise<undefined | ViewStoreRpc.ViewGroupInfo>
Parameter | Type | Description |
---|---|---|
args | { groupId?: string } |
Returns - Promise<undefined | ViewStoreRpc.ViewGroupInfo>
Defined in
- core/backend/src/ViewStore.ts Line 1211
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.