findViewGroup Method
find a group with the specified name using path syntax (e.g., "group1/design/issues"). If the group does not exist, return 0. If groupName starts with "@", then it is considered to be a group id and this function verifies that it exists and throws if it does not.
findViewGroup(groupName: string): number
Parameter | Type | Description |
---|---|---|
groupName | string |
Returns - number
Defined in
- core/backend/src/ViewStore.ts Line 1163
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.