deleteViewGroup Method
Delete a view group from a ViewStore. This will also delete all views in the group.
deleteViewGroup(args: { name: string }): Promise<void>
Parameter | Type | Description |
---|---|---|
args | { name: string } |
Returns - Promise
Defined in
- core/backend/src/ViewStore.ts Line 381
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.