deleteDisplayStyle Method
Delete a display style from a ViewStore. If the display style is referenced by any view, it cannot be deleted and an exception will be thrown.
deleteDisplayStyle(args: { id: RowIdOrString }): Promise<void>
Parameter | Type | Description |
---|---|---|
args | { id: RowIdOrString } |
Returns - Promise
Defined in
- core/backend/src/ViewStore.ts Line 412
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.