changeDefaultViewId Method

Change the default view for a view group. If no group is supplied, this changes the default view for the root view group.

changeDefaultViewId(args: { defaultView: RowIdOrString, group?: string }): Promise<void>

Parameter Type Description
args { defaultView: RowIdOrString, group?: string }  

Returns - Promise

Defined in

Last Updated: 14 November, 2024