addViewGroup Method
Add a view group to a ViewStore. If no parent is supplied, the new group is added to the root view group.
addViewGroup(args: { name: string, owner?: string, parentId?: string }): Promise<string>
@returns the IdString of new view group
Parameter | Type | Description |
---|---|---|
args | { name: string, owner?: string, parentId?: string } |
Returns - Promise
the IdString of new view group
Defined in
- core/backend/src/ViewStore.ts Line 815
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.