addTimeline Method
Add a render timeline to a ViewStore.
addTimeline(args: { name?: string, owner?: string, timeline: RenderSchedule.ScriptProps }): Promise<string>
@returns The IdString of the new timeline.
Parameter | Type | Description |
---|---|---|
args | { name?: string, owner?: string, timeline: RenderSchedule.ScriptProps } |
Returns - Promise
The IdString of the new timeline.
Defined in
- core/backend/src/ViewStore.ts Line 944
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.