addDisplayStyle Method
Add a display style to a ViewStore.
addDisplayStyle(args: { className: string, name?: string, owner?: string, settings: DisplayStyleSettingsProps }): Promise<string>
@returns The IdString of the new display style.
Parameter | Type | Description |
---|---|---|
args | { className: string, name?: string, owner?: string, settings: DisplayStyleSettingsProps } |
Returns - Promise
The IdString of the new display style.
Defined in
- core/backend/src/ViewStore.ts Line 1008
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.