createCode MethodStatic
Create a Code for a DisplayStyle given a name that is meant to be unique within the scope of the specified DefinitionModel.
createCode(iModel: IModelDb, scopeModelId: string, codeValue: string): Code
Parameter | Type | Description |
---|---|---|
iModel | IModelDb | The IModelDb |
scopeModelId | string | The Id of the DefinitionModel that contains the DisplayStyle and provides the scope for its name. |
codeValue | string | The DisplayStyle name |
Returns - Code
Defined in
- core/backend/src/DisplayStyle.ts Line 36
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.